Keyboard Commands for Quick Capture

Are there keyboard commands for the Quick Capture window? I can’t find anything in Help or here.

⌘-Shift-1 invokes the window. Awesome. I can start typing and capture those elusive thoughts as soon as the Muse inspires. But then I usually want to tag and save. I can’t for the life of me figure out any keyboard commands…well…that’s a little embarrassing:

On a whim, I just tried ⌘-T and my cursor went to the Tags field. Yay! Pressing Tab returns the cursor to where it was.

But pressing ⌘-S, ⇧-⌘-S, ⌥ ⌘-S, ⇧-⌥-⌘-S doesn’t save the draft.

Is there a list of the keyboard commands for the Quick Capture window? or a way to set them, or…?

Much thanks,

CMD + Enter/Return will save it. I’m not sure if there’s a list of commands for that specific window though :slight_smile:

The shortcuts are displayed in the tooltips for the buttons in the capture window.


Thank you :heart:

I never thought about the tooltips because I wasn’t using my mouse. Well…I was, because I had to click the buttons, but I must have clicked too quickly for the tooltips to appear? I’ll check it out tomorrow morning.

I have a meeting with one of our founders to show him some ways to capture data. First on the list: Drafts. :grinning:

Actually, I just tried it. There are no tooltips when I hove over the buttons:


Am I doing something wrong? At least ⌘-Enter works! And with ⌘-T for adding tags, I’m pretty much set for quick capture and move on!

Oh. OK. There was just something flakey with Drafts. After trying out ⌘-Enter, I wanted to create a new draft, but Shift-⌘-1 didn’t bring up the quick capture window. I exited and relaunched Drafts. Now that works and so do the tooltips. :grinning:

Drat! The tooltips went away again. It seems tooltips works once when I invoke quick capture after launching Drafts, and then tooltips don’t appear again until I exit and relaunch. Now they’re working again without exiting and relaunching. I have no idea why they work sometimes and not others. So…:stuck_out_tongue_winking_eye:

The only tooltip I get for the Flag button says “Flag.” There was no keyboard command. Is there one?

Does that “Save as new draft” + a circle with an x in it do anything? It always looks unavailable (greyed out) and clicking it doesn’t seem to do anything.

Also, does anyone know what the symbol is for Clear? ⌘?? It’s either too small for me eyes or I just don’t recognize the symbol.

Apologies for coming back with all these questions. I’m sure they’re annoying.

See this thread :wink: