Cannot select "Enable iCloud" on mac app

I have Drafts on my iPhone and downloaded the Mac app, however I cannot get the Mac app to sync and show the drafts on my iPhone. I’m signed into iCloud on my mac, however the button to sync does not select when I click it. Do I need to do anything different?

Anything on this similar thread help?

Sync should happen automatically. There’s no button to select to trigger a sync. Perhaps iCloud Drive not enabled as it wasn’t for this other user.

Drafts was not checked on iCloud Drive. Thank you!

1 Like