Zoom and Drafts key combo issue

Hi everyone,

Been a Drafts user on Mac and iOS for quite a while now, and I’m a big fan!

Since #stayhome began back in March, I’ve run in to a particular issue on a regular basis. Like many, I spend most of my day on Zoom calls. During those calls I take notes in Drafts.

It turns out the Archive key command in Drafts is the same as the Mute command in Zoom! I have accidentally archived my notes in the middle of writing countless times now. Every time that happens, I have to switch to the Archive and pull it out. Sometimes more than once a meeting.

Might anyone have a suggestion to deal with this?



In the System Preferences, look at Keyboard > Shortcuts > App Shortcuts.

Add in Drafts, and add the entry “Move to Archive”. Set the archive keyboard shortcut to something that doesn’t conflict with anything else, and you’re done.

You’ll see the keyboard shortcut change in Drafts’ menu too. It’s all handled by the OS.

Thank you very much!