Switching off doubled double quotes?

In Drafts on iOS when I type a single " character (double quotes) I get two double quotes with the cursor between them. This is somewhat convinient, but most of the time it throws me off and means that due to corrections I have to do rather more then less typing/editing work…

Is there any way to switch this off? (It must be an app-specific setting, because other apps to not do this.)

Look in editor settings at the settings for your syntax. Ensure that you disable auto-match.

1 Like

Thanks. That was it.