[Solved] Quick capture shortcut

The quick capture shortcut on my Mac no longer works. It was working with the default (Command-Shift-1) but that conflicts with the same shortcut that I use in another app, so I changed it to something similar (Control-Option-1) but that never worked. I know it isn’t conflicting with another app. I set it back to the default, but it still doesn’t work. I’m so confused, never seen anything like this.

Ideas?

After the change, could it have conflicted with something else that you have running?

Did you try?:

  • A different keyboard shortcut.
  • Restarting Drafts.

Wow, restarting Drafts worked. It’s definitely not conflicting with other apps, and after that worked, I tried setting the shortcut to what I wanted it to be in the first place — after a restart of Drafts it works now! Surprising but happy it’s working. Thanks!!

1 Like

Not sure what went wrong. This has come up for a number of people, but always seems to go away, and I’ve never been able to reproduce it - so it’s kind of hard to troubleshoot.

Thanks, you guys are great!