[Solved] Exclude the `#` Markdown header when sending to Devonthink from drafts?

Hi all

ive been using the cool URL scheme to send notes as Markdown files Devonthink:

x-devonthink://createmarkdown?title=[[title]]&text=[[draft]]

this works well and reliable yet the Markdown note in Devonthink all start with #:

image

now for the body that’s what i want. (to start with #) but for the Devonthink name i wont to drop the #

is that possible somehow?

thx a lot!

Z

Try it with the display title tag instead.

x-devonthink://createmarkdown?title=[[display_title]]&text=[[draft]]
1 Like

wow perfect! Didn’t know that option existed

thx a bunch!

Z