Removing Quickdraft Icon Mac

How do you do that? I have tried everything. Even temporarily deleting Drafts App it remains. Any ideas?

Just closing Drafts closes it for me, so I’m not sure how it would still linger after you have deleted the Drafts app entirely.

To not display it in the menu bar, just change the setting in preferences.

If you wanted to truly remove it, then I don’t think you can - it is a part of the app.

Thanks I have already changed that setting no difference still there.

That’s the Shortcuts icon, not the Drafts icon.

2022-01-09-09.05.45

You can find out about that app and the menu bar options here:

OK many thanks that fixed it.