Prevent drafts to open in edit mode - accidental modifications


#1

Is there a setting for the selected draft NOT to open automatically in edit mode ? Does aGlobal setting or setting for individual drafts exist ?

Thanks


#2

Yes. It’s “Edit on draft selection”, near the bottom of the Aa editor settings screen.


#3

Thank you for your help.