Page settings on my iPad

Can anyone explain to me why my cursor starts midway down the page on each new draft project on my iPad?

You have likely enabled Typewrtier Scrolling, which centers the cursor vertically. You can disable it in the Editor menu on Mac or “Aa” editor preferences on iOS.

That is exactly right. Thank you so much. It has been annoying me for weeks. Great service!!

1 Like