Omit a note using a specific tag from the Inbox

Can I omit (not display) a note that uses a specific tag (e.g., ‘secret’) from the Inbox? These notes should only be viewable when you add that tag as a filter. I see that you can omit a tag, but it then shows up omitted at the top.

Did you check out the workspaces feature of Drafts?

There is also a chapter about setting a default workspace which might help you :slight_smile:

Personally I have an „inbox“ workspace that shows just drafts without any tag :slight_smile: but you can configure that to your preference

I kinda figured out the Workspaces part :slightly_smiling_face: But how do you configure the Default Workspace to show notes without any tags? The option requires you to enter tags.

Well, you can use the “Save as Default” option in list option to save any configuration you have already created as the default workspace in the (...) options menu.

Or create a tag filter for “untagged”, which is a special type of tag value that filters for only drafts without any tags assigned.

Oh yeah! Got it working now. Thanks!