Missing Predictive Keyboard Row

#1

How do I get the “predictive“ keyboard row above the default iOS keyboard to show in Drafts 5? Those predictions are really useful and make typing much faster.

0 Likes

#2

The predictive keyboard is a system level feature. If it’s active elsewhere, it should be active in Drafts. It’s enabled-disabled in iOS Settings > General > Keyboard.

Are you saying it’s only missing in Drafts? If so, I’d start with a reboot of the device.

0 Likes

#3

Yes, the predictive keyboard shows in all other apps, including Drafts 4.

I have restarted the device several times, but the keyboard will still not show in Drafts 5.

0 Likes

#4

Check you editor settings (“Aa”). It’s likely you disabled autocorrect. That will hide the predictions, They are part of autocorrect system.

0 Likes

#5

Activate Autocorrect in the Aa button to get back the predictive bar

0 Likes

#6

Thanks @agiletortoise @scripts4drafts. Why is it necessary to have predictive keyboard part of AutoCorrect? I have AutoCorrect disabled in the default iOS settings. However, predictive keyboard is still present in other editors.

AutoCorrect inserts such weird words sometimes that I prefer to just have spelling checked.

0 Likes