Mac Shortcuts "open draft" parameters not being actioned?

Hi. I’m really sorry if this is covered elsewhere, but my search-fu couldn’t get past the number of false positives when ‘shortcut’ was a search term.

I’m using the “open draft” shortcut action on a mac, and the basics work great (it opens the draft I want). However, I would like to hide the action and draft lists if they’re visible. There are parameters for that in the action, but they don’t seem to do anything.

I’ve tried show/hide/prompt, and it is all the same for both. I also tried playing with the various “load” options, but they don’t seem to do anything either.

I’m running an up-to-date copy of drafts (34.1) on venture.

Can anyone cluebat me?


Tested this and can confirm it’s a bug. It will be fixed in the next update.

You, Sir, are a gentleman, a scholar, and an acrobat. Thanks so much.