Keyboard Actions MacOS

I am only now starting to use the MacOS drafts and I am having trouble with the keyboard actions. They are greyed out. They have worked but something seems switched off. Can someone assist me?

Is it the keyboard actions row? I just want to make sure it isn’t actions that carry out keyboard related actions or the keyboard shortcuts for actions and this isn’t a terminology ambiguity.

Are the actions set to be available on iOS only? I can’t recall whether they would show on a keyboard row as greyed out or be hidden entirely.

Have you tried a restart of Drafts and your Mac?

It is the keyboard actions row. I won’t be back to my Mac until later but I will check the actions.

It is working now. Dumb user error but I don’t know what the error was.

So I thought I had solved it but my analysis was not complete.

I get to a situation (usually after unlocking my screen) where no keyboard or menu action will execute. I can open the action in edit mode but nothing will execute on the screen. I thought it might be my external keyboard but it was no different when I used the built in keyboard on my MacBook Air.

I solve it by quitting the app and reopening it. It is an okay workaround but I share this FWIW. Locking the screen does not always cause it.

2 Likes