Issues with Tagged Notes Not Showing in Specific Workspaces

Hi! I’m new to Drafts, so apologies if this has been covered already or is in the wrong area.

I have a workspace set up for my day job. I use Drafts on my work Mac for meeting notes daily, but over the past couple days have noticed that none of my new notes are appearing in the work-specific workspace. I have it set up to draw in notes with a few different tags (i.e., meeting). However, any new notes created with that tag (or any of the other chosen ones) are staying in my Default inbox.

Is there something I’m missing here?
I also thought that there was a way to keep specific notes from appearing in the Default inbox, but I can’t seem to figure that out.

Any suggestions would be greatly appreciated!

Can you post a screenshot or link to a shared copy of your workspace settings, and a screenshot of the very top of a draft that does not show in the workspace, but that you would expect to?

Please crop/redact any sensitive information before posting a screenshot.

Default workspace setting information can be found here.

For set-up, the details are in the editing workspaces documentation on the same page.

If you are looking to exclude a draft, watch out for the notes on ! prefixing (for “not”).

If you need help on how to exclude something specific, please provide exact details of what you have so we can figure out what could be used to exclude it - typically the answer is a particular tag.

Workspaces are not containers, like folders, they are stored queries that filter the list. This is true for the default workspace as well as any you have created.

The default settings for the “Default” workspace, are not to apply any filters.

If you want tagged an item to no longer appear in the default workspace, do the following:

  • Show the filters pane, and filter the list by “untagged” to only show drafts without tags assigned.
  • Save this as your default workspace by selecting the “…” at the top right of the draft list, and selecting “Save as Default”.

Now when you tap the “x” to clear and revert to the default workspace, it will show only untagged drafts in the inbox.

1 Like

Ugh, I can’t believe I didn’t notice this before! Thank you! This is exactly what I was curious about and it’s solved my problem.

1 Like