How to override keyboard shortcut: Command Shift 1 brings mac app into focus

Post title explains it.

I use command shift 1 in OmniFocus for creating projects but whenever I use that shortcut I’m taken to drafts. I can’t find the command in the Drafts menu for overriding that behavior. I would use the mac keyboard shortcuts in system preferences but I think I need to know what Drafts menu item I’m over-writing.


Global shortcut configuration in on the first tab of the Preferences window.