How to disable default auto-correct

How do I turn off the default auto-correct?
Now I have to turn it off in each draft separately.

That will temporarly override the setting. Drafts stored editor settings per syntax and apply those settings each time a draft is changed.

The permanent preference is with all other editor options in the “Editor Preferences” screen, accessed via Drafts > Editor Preferences in the Main Menu, or via the “Aa” button below the editor. (related docs)

1 Like

Big thanks agiletortoise!