Hide toolbars isn't hiding bottom toolbar

Been this way for awhile – tried toggling options for Hide Toolbars, but the bottom toolbar is always being shown while editing –

On iPad (and presumably iPhone – though the on-screen keyboard covers the bottom toolbar, it still looks like it’s remaining)

That feature has always just hidden the top toolbar. No changes in behavior. There is not currently a way to hide the bottom toolbar. I’ll take another look at doing that, but it might not be easy.

The bottom bar is hidden by the keyboard shortcut bar for most users. You have enabled the feature to hide it, it appears, but that feature is hacky, at best (no official Apple APIs for hiding it) and would like not interact well with also trying to hide the toolbar.

Yeah, def understood about the finicky keyboard shortcut bar. And now that’s just a floating window in iOS 15.

Hopefully the bottom toolbar toggle in Drafts isn’t much harder than hide/show – thanks for considering.