Find always "smartens" quotes

I’m new to Drafts and am loving it so far! I’ve run into what is either a setting I can’t find, or a bug: whenever I type a quotation mark into the Find dialog, it gets converted to a smart quote. I end up having to do a very careful copy/paste of a straight quote and then make no other changes to the field to be able to search.

While I can see the utility in this in documents that have smart quotes, this is happening with JavaScript and other straight-quote syntaxes.

Image Link:

1 Like

Right-click (secondary click, however you trigger that) on the find field, in “Substitution” disable “Smart Quotes”. Not sure why it’s on by default, will look into that, but this will fix.


Don’t know why I didn’t catch that before. Thanks!