Disabling Automatically Replacing Multiple Spaces with a Period

When writing Markdown, multiple spaces are automatically replaced with a period “.”

How can I disable this feature? I have searched through the settings, but have not been successful…

That is a system-wide option in iOS Settings > General > Keyboard, labelled "." Shortcut.

I do not believe there is an API option that would allow Drafts to override this behavior, so you would have to turn it off globally if you do not want that behavior.

1 Like