Disable backticks autocompletion because conflicts with accented characters

I discovered with the last update of Draft on my Mac that now there is a feature of autocompletion for backticks.

The problem is that I use to write a lot in French and the backtick is also grave accent that we use to put on different letters.

With this new feature of autocompletion of backticks, it’s not possible to write correctly in French anymore!

Usually, when I want to type a “ù” in the word “où” for example (“where”), I press the grave accent (the backtick), then the “u” and get a “ù”.

Now the autocompletion gets me automatically two backticks when I press one and It’s impossible to type my accented character anymore.

Do you have any hint on how to solve this problem?

Thanks a lot,



You can disable auto matching in your settings. Hopefully, there will be more granular control over what is auto matched in the future.

Thank you @sylumer for your feedback! Ok, I have seen how I can disable auto matching. But yes, then, we lose all the auto matching which is very useful for other characters… more granularity would be very welcome if possible in the future!

1 Like

The option to omit backticks from auto-match will come in the next update.


Great, thanks a lot @agiletortoise for making those changes so quickly!