Cursor not appearing when using an external keyboard


#1

When I use my external keyboard, I have to tap on the screen in order for the cursor to appear so I can start typing. Is this normal or am I missing a setting somewhere. Running Drafts beta, iPad Pro 11” and Logitech K480 if any of that impacts this. Sorry if it is a stupid question, but it is annoying me and I couldn’t find any similar posts.

Kathryn


#2

Click on “Aa” in bottom-right. Scroll down to General. Toggle “Edit on draft selection” to on.


#3

That setting doesn’t seem to apply when just making Drafts the active app. It works when I’m already in Drafts and I actually create a new draft, but not just when launching Drafts from the home screen or cmd-tabbing from another app.

However, what I do instead of tapping the screen to make the cursor appear is use the external keyboard shortcut CMD-RETURN. Saves the arm from having to reach up, anyway!