Copy as rich text action no bold


#1

Hi, newbie here, so please forgive me, I have searched but the topic doesn’t seem to have been covered.
I have used the copy as rich text to copy some work I did. Had list bullets followed by bold word. It did the bullets ok but lost the bold on the word. Any ideas how to rectify?


#2

Can you share some sample text where this occurs, the action that you are using to transform the plain text to rich text, and the name of the destination app? The issue could be at any of these three points so it would be useful to get the detail so we can follow the chain and quickly narrow it down.


#3

Can’t see the after pic so will re do it.
Ahh no it was there after all. :slight_smile:
Forgot to add it was pasted into Facebook, normally ok with Rich Text.


#4

Markdown looks good, but I don’t see the action you are using in the post above.

Unfortunately, I don’t use Facebook, so I won’t be able to test the paste into the app.

Does it paste okay into any other apps supporting rich text entry?


#5

Just tried it on the iOS notepad and it worked fine there, must be something special going on with facebook. Ahh well at least i now know its a limitation. :). Thanks for the response.


#6

Facebook doesn’t actually support rich text - the bullet points are likely being pasted as a special character.