Cmd-Shift-A Deletes all content of current draft, and there's no undo!

I use Drafts on my Mac for note taking. I use it when I’m in Zoom sessions. However, there’s conflict between keyboard commands between Drafts and Zoom. To mute/unmute in Zoom, you hit Cmd-shift-A; this deletes ALL the content in a current Draft that you’re working on, and it’s just GONE.

Is there a way to edit this keyboard command so that it doesn’t do this? I’ve deleted my notes in Drafts far too often and it has to stop. Can you help me solve this? I can’t seem to find where the keyboard shortcuts live, and how to edit them. I don’t think it’s a Mac-wide shortcut…



command-shift-A is the shortcut for “Move to Archive”. It does not delete the draft, but moves it to the archive, and opens a new draft (the same shortcut as used in “Mail” for archiving).

If that command is problematic for you, the Mac provides a built-in system to override/re-assign command keys for any menu command in any app. Look for “Keyboard Shortcuts” in the “Keyboard” pane of System Settings.