Can’t figure out how to add tags anymore

I first posted this in the general section but I think it may have been a bug, just gone back to drafts on my iPhone and the top bar with the tag, search etc is now there. Very strange because I didn’t change any settings and it didn’t show up after previously quitting the app several times.

Forgive me, I’ve tried searching, looked at the user guide but can’t figure this out. On my iPhone there used to be some icons across the top of the current draft (they are still there on my iPad) that would allow me to add tags, it is no longer there and I can’t figure out how to add tags now.
Have I hidden this bar or was it changed on the iPhone version and how do I now add tags?


Not sure exactly what you are describing. Are you saying the whole toolbar above the editor is missing? Just the tag entry field? If the later, the tag button hides-shows that tagging area (as labeled in the image you included form the guide).

If the whole toolbar is missing, is it only when you are editing? There is an option in Aa editor settings to hide the toolbar while editing.

The whole toolbar was missing, it was missing whilst typing a new draft and whilst looking through my workspace. Several times I tried quitting the app from multitasking and launching drafts again but the toolbar never appeared. Then out of the blue the toolbar reappeared and has stayed visible ever since.