Basic question: Moving a Draft to a Workspace

Forgive this basic question but I’ve just created my first Workspace and can’t find an easy way to moving existing Drafts into it.

I’ve used tags and searched all the menus for a simple ‘move’ option but to no avail. Am I missing something? Any help or guidance would be appreciated.

The Workspace docs in the User Guide are a good place to start…

Workspaces are not containers. You don’t put things in them. Rather they are sets of filters (and settings) you apply to the draft list. Most commonly, they have one or more tags in the tag filter configuration, so “putting a draft in a workspace” usually means simply assigning a tag to the draft that would make it appear in that filter.

Perhaps that helps clarify.


Thank you, that does clarify things a bit. However, I have created a Workspace called ‘Movies’ and assigned the tag ‘movie’ to a couple of my existing drafts. Thus, according to what you said about “assigning a tag to the draft that would make it appear in that filter”, should those drafts now appear in the ‘Movies’ Workspace? At present they do not. Have I missed something?

The name of the workspace is just a name. You want “movie” in the tag filter field. Browse through the options, you can control sort order and othe options as well.

I understand that. ‘Movies’ is the workspace name, ‘movie’ is the filter/tag name. I have both ‘movie’ and ‘films’ set up in the Tag Filter field (comma separated). Tag Filter mode is set to All. Sort order is set to ‘Sort flagged to top’ (two of my movie drafts are flagged). Everything seems to be set yet nothing is showing up in my Workspace.

Thank you again for your continued help and patience. I’m impressed with the level of support Drafts offers.

1 Like

Sometimes hard to guess without a screenshot – but you say the tag filter mode is set to “all”. Are your drafts tagged both “movie” AND “film”? It would need to match ALL those tags if that is the filtering mode. If you only assign one of those tags, then you would want “ANY”.

Screenshot as requested.

My drafts are tagged ONLY ‘movie’ I have not used the ‘films’ tag on any drafts as yet.

Some progress.

I tried switching the Tag filter mode to ‘Any’ and it worked! When I closed List Options my tagged drafts appeared in the Movies workspace. However, when I returned to my Default workspace (all drafts) and then switched back to Movies the tagged drafts had disappeared and in List Options the filter mode was switched back to ‘All’.

Is there a way to save my changes? The only option I can see is ‘Save as Default’ but this makes Movies my default workspace which I don’t want to do.

I must confess I’m getting very confused!

List options are the current options selected in the list.

Workspaces are a way to apply a set of options to the list.

If you change list options, you are just changing the current values applied to the list. That is not saved anywhere.

If you want to change the workspace, you need to edit it in the Workspace manager to save those changes.

See User Guide on how to manage/edit Workspaces:

1 Like

Thank you!

Changing the settings in Manage Workspaces seems to have done the trick. Tagged drafts are now permanently appearing in my Movies workspace.

My thanks once again for your assistance. You have made Drafts more useful to me than ever.