[Auto] Capitalize the First Word Following a Markdown Character (`#`, `*`, `>`)


#1

Not sure if this is a bug/feature (:sweat_smile:) but here it goes anyways:

When creating a new draft using Markdown syntax, I’ll often start with a level-one heading (#)

like this

# Title of the Draft

But I noticed that even though I have the Capitalize setting on in Drafts 5 settings, Drafts does not auto-capitalize the “T” in first word (in the aforementioned example, “title”).

Of course, if I omit the Markdown character #, “title” autocorrects to “Title.”