Auto-capitalization?


#1

Sometimes a note just auto-capitalised every new word that I type… How do I turn this off?


#2

Not using Gboard by any chance are you?


#3

I don’t know what that is. So i would assume, no :wink:


#4

Just for info, it is the third party keyboard (from Google) referenced in the linked post. Presumably it could apply to other keyboards; but I can’t think of anything in Drafts that could be causing what you are seeing.


#5

Hmm strange. I only experience it in Drafts and it doesn’t happen all time. I will file a bug next time it appears


#6

GBoard does not work right with changes to text views while editing is taking place. Drafts attempts to auto-cap temporarily when starting a new line in auto-list completion to capitalize the first character of the new line, then disables it - which works great with the system keyboard and many other third party keyboards, but not GBoard for whatever reason.

Since there’s no way to detect what keyboard you are using, it’s not possible to disable that feature just for GBoard.


#7

I understood nothing of that :upside_down_face:


#8

Sorry. If you are using GBoard and make a Markdown list - GBoard doesn’t do what it’s supposed to do. That’s more or less what I am saying.