Apple Watch app missing in drafts 5?


#1

I installed drafts 5 alongside 4, and I see the drafts 4 watch app (and can install and uninstall), but don’t see a drafts 5 app in the Watch app list.
Am I missing something? (I have upgraded to the Pro Subscription if that’s relevant)


#2

It should be available. Here’s what I currently have…

Maybe restart the device?

Failing that, reinstall?

One note from my side is that I originally removed D4 and put it back after I’d installed D5 - just in case that turns out to be a factor why I do see both.


#3

The installed apps are grouped above the ones not installed, did you scroll all the way down?


#4

Good question, but yes, I scrolled to the uninstalled apps.

I also tried uninstall / reinstall of drafts 5. I have not yet tried removing drafts 4 - want to make a backup first.

now that I think of it, I also have drafts 3 installed.

I’m running iOS 11.3 15E216 and drafts 5.0.2.3, but I’m still running watchOS 4.2.3 (15S600b). Perhaps drafts 5 requires 4.3?


#5

I restarted the phone and drafts 5 appeared in the uninstalled apps list. From there I was able to install without issue.


#6

I’m also having the same problem


#7

Is that true after trying what @Scottd did?


#8

Also make sure your watchOS version is at least 4.2. iOS rather unhelpfully hides watch apps that are not compatible with your watchOS version, rather than offering a warning or note of some kind.


#9

I had to do the same thing. Restart phone and it magically appeared. Wonder why?