Action bar on Mac not reflecting updated action

I’ve updated the Editing->Insert Date action to change the format of the inserted date.
I edited it in iOS and I’ve verified that the change has propagated to the action on my Mac.
My Action Bar is set to the Editing group, and on iOS, the Insert Date action from the Action Bar does as expected: it inserts the date in the updated format.
However, on the Mac, the Action Bar button still inserts the date in the old format.
I’ve tried changing the Action Bar group, then changing it back, as well as quitting and relaunching Drafts (with another Action Bar set first), but neither of those fixed it. I also tried editing the action on the Mac, but that didn’t fix it either.
Is there something else I can try here:

Absolutely sure you have the same action group selected in the action bar as you are testing with in the action list? You do not have more than one “Editing” group installed or similar?

I’m not aware of any refresh issues currently, and I just did a couple of quick tests and could not reproduce this with changes to actions.

Ugh…thank you, that was it. Somehow I have duplicates of several of the default / basic action groups. Thanks for the quick response!

1 Like