What happened to my margins?

I run Drafts full screen on my mac, but margins have become so wide the textarea is now mobile-shaped.

How can i ‘full screen’ edit again?

I assume you are running the beta. Please send beta feedback to support directly, not to the forum.

Also, please note the new line width settings mentioned in the beta release notes.