Syncing Issues Phone/Mac

Since this morning, syncing is not working between my iPhone (running iOS 15) and my macbook (running 10.15.7 (19H1419)).

I’ve tried restarting both devices , de-connecting, reconnecting to the internet… same issue

When I get the icon in the dock showing to open drafts on my mobile get this :

Draft not found for UUID or title

If anyone could help…



Is your icon in your iPhone doc the app icon, or a shortcut to a specific draft?

How does the sync issue manifest? Do drafts added to one device not sync to the other for both devices or just one? What happens if you capture content through web capture? Does that sync to either device?

Have you tried the sync troubleshooting guidance? If so is there anything in the logs?

1 Like

thank you for the quick reply.

After going through the troubleshooting i was able to identify the issue: cloud syncing was enabled on mac but not on my phone.


Glad it’s sorted. We try to enable it by default, but if iCloud was not available for some reason when you first launched the app, it can get disabled.

Thanks for your patience with the issue!

1 Like

I’m new to the forum and only signed up as this once great, reliable service that has worked without fail for a few years no longer syncs. I tried all the recommendations in the guide above for trouble shooting but still no dice. I’ve sadly got dozens of notes that I have to now spend developing a new system on some other app. Disappointed as I loved this app and used it daily :frowning:

If you have worked through the troubleshooting steps, please open a ticket with the logs described. I’m sure we can easily resolve your issue if we have details.

1 Like

Thank you. Where do I open up a ticket? I enabled sync logging about 30 min/1 hour ago when I first posted this. Thanks for your time

EDIT: Sorry, just realized the send log option is only available in the iphone, not Mac. I’ll send logs over now

EDIT2: Thanks! You guys rock! The enable icloud button works now. What happened just out of curiousity? Anyways, thanks for making it work again and hope I never have to return as this is my most used app :slight_smile:

This turned out to be my issue, too! I hadn’t bothered checked the iCloud Sync switch on the phone because I “knew” it had always been on, but I think yesterday’s blip with iCloud was enough to turn it off there. Once I realized that and turned it back on, all the unsynced drafts zipped over to the MacBook. Thanks!