Sylumer’s Tot-ality action group - all actions not working for me?


I have downloaded Sylumer’s “Tot-ality” action group but none of the actions work for me.

I get “Action not found - The action specified in the include action step can not be found”.

I have edited many of the actions to take a look and all the include steps have “-No action selected-”.

I have tried deleting the action group and re-adding but still no luck. This is also the case on IOS and Mac.

Any advice greatfully received.


1 Like

Hey, @sylumer: it appears you linked all the “Include Action” steps by ID in these actions, which does not survive and export/import. To use “Include Action” steps in actions you plan to distribute outside your installation, you’ll need to specify them by action name in those steps.

Okay. I wasn’t aware of that. Is it documented somewhere I’ve missed? I just used the first field qhich displays the name, so I assume you mean I need to specify the name in the template field instead.

It might take me a few days to get a chance to change these. I’m heavily committed for the next few days, but I will post back when I have made the amendments.

I missed this too in one of my Action Groups. I think Drafts could throw a warning when sharing actions or actions groups that link to a hardcoded id from the users database.

@JEBR, one trans-Pennine train journey later, and with some automation courtesy of Keyboard Maestro, I’ve switched all (hopefully) of the Include Action action selections to static name entries in the template fields.


With any luck, this will now follow through for utilisation, and you can update from the entry in the directory.

Also, thank you for flagging up there was an issue.

@sylumer Thank you so much for a very speedy fix! And thanks for all the things you share that benefit others as well as taking time on this forum to help people - it is all very much appreciated.
I shouted you a coffee.

1 Like