Stop auto numbering

I copy and pasted a block of text with inline numbering, Drafts auto numbers when I add line breaks before the pasted text numbers and also indents the text. Can this be turned off?

E.g. 1. Text 2. More … Text becomes

  1. Text
    1. More …
      Text

I don’t want any auto outlining. Am I missing a setting?

Check your syntax setting for the draft. Try setting it as plain text rather than perhaps one of the Markdown formats that supports ordered lists, which is what I suspect you have by default.

Thanks - that works for me.