"Show main window at launch", setting seems to be ignored [FIXED-v37]

I think this has been an issue since Ventura, but whenever Drafts starts, the main window appears. The “show main window at launch” setting doesn’t seem to do anything. Any fixes for this?

Reproduced here, on the list to fix before next update. Thanks for the report.

1 Like

Wasn’t sure if it was just me, but thank you!

Unchecking the setting “show main window at launch” is still not working. (macOS Ventura 13.2.1, Drafts 36.0 (210))

Thanks, I thought I had this resolved, but apparently not. Will review.

1 Like

Can confirm, it’s not resolved here either.

This is fixed in v37.

1 Like

Fixed for me. Thank you.