Keyboard Shortcut Next Draft

Under the File Menu there is an item Next Draft. It shows the Symbols: for Control-Tab (⌃⇥). I cannot get this to work in my context.
My Context:
I am in the search window and I type enough to reduce the hits to the single note that I want. If I go to the File menu and select Next Draft, I get the behavior I want. The single found item in the sidebar is highlighted and its content is shown in the main text window. However, if I type Control-Tab it seems to be overridden by an App selector window.
How can I, simply from the keyboard, select the top “search hit” shown in the sidebar?
Thanks. I am new to Drafts.

The default system shortcut for the app switcher is ⌘-tab, not control-tab…so you have that remapped on your system? It should work. You have a few options:

  • If you hit tab to unfocus the search field, you can then use up-down arrow keys to select drafts in the list.
  • You can remap “Next Draft” to something else with an application-specific shortcut in System Preferences > Keyboard so that it does not conflict with your app switcher assignment.
  • You can remap the system app switcher back to ⌘-tab so that it doesn’t conflict with the drafts shortcut.
  1. Your suggestion to hit tab and the up-down arrows works for my needs so :+1:
  2. It was Keyboard Maestro rather than some System Preference that had hijacked the shortcut: control-tab. I just never had run into this. I guess I never hit control-tab before.
  3. When I disabled this Keyboard Maestro shortcut, which apparently is enabled by default, then things worked as expected.
  4. Your very rapid response is appreciated so you have earned a new customer, and I am upgrading to the “pro” version.
1 Like

Another minor tip, if you arrow up-down to select your draft, you can then use ⌘-enter to focus the editor for editing.

That I had figured out :slightly_smiling_face: