Agenda Action Not Working

actions
#1

I just attempted to use the Agenda action but it did not work.
I created an inbox category in Agenda as suggested. The action opens Agenda but the text doesn’t get placed in the inbox.
I think I am missing something. Any help appreciated.

MelG

0 Likes

#2

Are you using this Agenda action? Just re-tested and it is working here.

0 Likes

#3

Yes.
I used the action that was included and then installed again from the link you sent. The same thing happened.
I’m using Agenda ver. 5.0 on iPhoneX 12.1.4.
I’ve tried restarting the phone and booth apps. Still nothing.

MelG

0 Likes

#4

Is it occurring for just one draft or all drafts? I’m just wondering if there’s something peculiar that is being produced in the URL that Agenda is having trouble processing?

If it is something in particular, it would be worth trying to narrow down what exactly it is.

0 Likes

#5

Hiya sylumer. I’ve only tried it with plain text to test it. No symbols or anything unusual.

Interestingly, all reports show the results as being successful completions, though none show on Agenda.

MelG

0 Likes

#6

Does the “Inbox” project exist in Agenda? You said you created a “category”,

Regardless, seems like a bug in Agenda worth reporting on their end, because if it is not able to create the note, it should error or something, not just return success to Drafts.

0 Likes

#7

You are absolutely right!

For some reason, my brain switched project and category. Everything works fine now. I just put the Inbox project in one of my existing categories.

Thanks for your help in de-programming my brain.:upside_down_face:

MelG

1 Like